Troubles with the new area of forums?

Have a suggestion for the website? A contribution to make? Feedback? We want to hear from you!

Moderators: Moderator, Administrator

Post Reply
Rob
Veteran
Posts: 265
Joined: Thu Mar 30, 2006 4:41 pm
Location: Warsaw area
Contact:

Troubles with the new area of forums?

Post by Rob » Sat Sep 19, 2009 7:38 pm

Am I the only one who cant go to the Picture Games folder down below? or wahts going on with it?
All i get is:
Picture Games

Where-is-its, what-is-it's and other brain teasers.


You do not have the required permissions to read topics within this forum.
Rob

JW
Veteran
Posts: 585
Joined: Fri Jan 06, 2006 10:34 pm
Location: At MP 81 on Long gone Cloverleaf

Re: Troubles with the new area of forums?

Post by JW » Sat Sep 19, 2009 7:45 pm

You're not the Lone Ranger.Can't get it either.
JW

douglas804
Regular
Posts: 45
Joined: Sun Jul 05, 2009 10:57 am

Re: Troubles with the new area of forums?

Post by douglas804 » Sat Sep 19, 2009 7:52 pm

Me neither. Probably a dispatcher failed to align the switch :wink:

do

User avatar
Chaser
Veteran
Posts: 475
Joined: Sun Jan 08, 2006 8:50 pm
Location: Decatur IN
Contact:

Re: Troubles with the new area of forums?

Post by Chaser » Sat Sep 19, 2009 8:31 pm

I will have to agree on the failure to align switch, a button wasn't pushed somewhere.
Chad

User avatar
Greg46m
Site Admin
Posts: 779
Joined: Wed Jan 04, 2006 10:20 pm
Location: Bryan, OH
Contact:

Re: Troubles with the new area of forums?

Post by Greg46m » Sat Sep 19, 2009 9:44 pm

Sorry about that guys. i indeed forget to line the switches up correctly. I didn't notice it since my account lets me into everything. Everything is fixed now, I took over Mike's account and tested it out :twisted:
Greg Lavoie - Webmaster

Post Reply