NS 099 w/Progress Rail Muncie units

Discuss anything news-worthy from the area.

Moderators: Moderator, Administrator

Post Reply
User avatar
CIOR
Veteran
Posts: 756
Joined: Mon Jan 09, 2006 1:08 pm
Location: Indiana
Contact:

NS 099 w/Progress Rail Muncie units

Post by CIOR » Tue Nov 15, 2011 5:44 pm

Apparently today NS ran a 099 north out of Muncie with the African units, should be on flat cars. Suppose to go north then across to Norfolk to the port.
You guys might keep an eye out for yellow engines on flat cars.
The C&O of Indiana
www.candoindiana.com

Rob
Veteran
Posts: 265
Joined: Thu Mar 30, 2006 4:41 pm
Location: Warsaw area
Contact:

Re: NS 099 w/Progress Rail Muncie units

Post by Rob » Tue Nov 15, 2011 8:12 pm

099 was by Fostoria cam 1 right after 9pm, computer crashed so i only saw a headlight :(
Rob

User avatar
rrnut282
Veteran
Posts: 1929
Joined: Mon Jan 09, 2006 9:43 am
Location: M.P. CF161.8 NS's New Castle District

Re: NS 099 w/Progress Rail Muncie units

Post by rrnut282 » Wed Nov 16, 2011 8:40 am

They were in stealth mode, so I didn't even know they were coming. By the time I got outside, I could only glimpse them between houses. Were they on the flat cars? From what I could see, it looked like they were a Spenco rail grinder between flatcars :?:
rrnut282
(Mike)

User avatar
CIOR
Veteran
Posts: 756
Joined: Mon Jan 09, 2006 1:08 pm
Location: Indiana
Contact:

Re: NS 099 w/Progress Rail Muncie units

Post by CIOR » Wed Nov 16, 2011 10:26 am

They were bright yellow, and are cab end units.
I wasn't told if they were on flats or just used spacers for the couplers. Not sure.
The C&O of Indiana
www.candoindiana.com

Rob
Veteran
Posts: 265
Joined: Thu Mar 30, 2006 4:41 pm
Location: Warsaw area
Contact:

Re: NS 099 w/Progress Rail Muncie units

Post by Rob » Wed Nov 16, 2011 3:25 pm

They looked to be riding on their own on cam capture someone shared, I was watching ATCS and Fostoria scanner feed was down, but noticed something EB only was within townwood for 10 seconds, and took a whole 15 seconds at Leipsic I&O crossing, so i had a good idea it was coming, then a local in chat for cam asked what an 099 was , and computer froze right as headlights were in cam. Still waiting for a good picture of them to show up!
Rob

Post Reply